Announcement

Collapse
No announcement yet.

Critical WP Plugin Vulnerabilities All in One SEO

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • Critical WP Plugin Vulnerabilities All in One SEO

    With more than three million active installs, All in One SEO is a very popular WordPress plugin. Two critical vulnerabilities, one privilege escalation and one SQL injection, were recently discovered in all versions of this plugin from 4.0.0 through 4.1.5.2. We have already seen exploitation of these vulnerabilities on client websites. If you are using this plugin, please urgently make sure that you have updated it to the latest version (4.1.5.3) which addresses these vulnerabilities.
Working...
X
😀
🥰
🤢
😎
😡
👍
👎