CVE-2024-25600

The Bricks theme for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 1.9.6. This makes it possible for unauthenticated attackers to execute code on the server.

Please update to 1.9.6.1 immediately. We have actively seen...