The version of the script that is available from cPanel is very insecure, please update your version of the script using the latest version from the developers or remove the script entirely.