Results 1 to 4 of 4

Thread: URGENT - PHP: phpBB 2.0.10

  1. #1
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,634

    Default URGENT - PHP: phpBB 2.0.10

    If you are currently running phpBB version 2.0.10 or lower, you need to upgrade immediatley to 2.0.11. The previous versions are exploitable allowing users to execute any command they wish directly on the server. Any domain that is found to have had this happen will be suspended.

  2. #2
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,634

    Default

    I cannot stress how important it is to upgrade your phpBB immediatley. Since I posted this yesterday we've had at least 15 domains exploited through this.

  3. #3
    Senior Member sdjl's Avatar
    Join Date
    Mar 2004
    Location
    London, UK.
    Posts
    502

    Default

    Maybe it would be worth sending an email out to everyone that has signed up for your hosting services Andrew. I'm sure a lot of them don't read these forums and it may be worth pointing out this new "script security" sub-forum.

    David
    -----
    Do you fear the obsolescence of the metanarrative apparatus of legitimation?

  4. #4
    Senior Member
    Join Date
    Mar 2004
    Location
    California
    Posts
    724

    Default

    This caveat applies to ANY version of phpBB prior to 2.0.11.

    If anyone needs help upgrading, I would be willing to assist ... I upgraded 6 sites with versions ranging from 2.0.3 to 2.0.10.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •