Results 1 to 9 of 9

Thread: A certain domain won't work

  1. #1
    Member
    Join Date
    Mar 2004
    Posts
    80

    Default A certain domain won't work

    I bought a domain -> "popndekl.net" and set the nameservers to DNS59.GZO.COM and DNS60.GZO.COM. It still doesnt work... I tried recreating a package and re-entering the DNS servers @ godaddy... but there's still no effect...

    Every other domain worked within 24 hours with the same name servers... anyone knows what could be wrong here?!

  2. #2
    Senior Member KyleC's Avatar
    Join Date
    Mar 2004
    Location
    Dallas, TX
    Posts
    291

    Default

    I have had domains take up to 48+ hours to work.

    patience...

    EDIT: i checked, the domain servers are correct for the domain, just wait a little longer.

  3. #3
    Member
    Join Date
    Mar 2004
    Posts
    80

    Default

    I am a very patient person. <- lying :P

    But the reason I believe something is wrong is because I edited another domain's DNS servers to 59 and 60 and it worked in like 30 minutes... and popndekl.net is still not working... I don't see any reason why should one domain work right away and the other one after 2 days... am I missing something?

  4. #4
    Senior Member KyleC's Avatar
    Join Date
    Mar 2004
    Location
    Dallas, TX
    Posts
    291

    Default

    were they .net .com or .biz or some other extension?

  5. #5
    Member
    Join Date
    Mar 2004
    Posts
    80

    Default

    the .biz domain is the one that worked almost instantly, and the .net domain is the reason for me creating this thread =)

  6. #6
    Senior Member KyleC's Avatar
    Join Date
    Mar 2004
    Location
    Dallas, TX
    Posts
    291

    Default

    Quote Originally Posted by superfly
    the .biz domain is the one that worked almost instantly, and the .net domain is the reason for me creating this thread =)

    .biz domains have a special registry, they activate extremely quickly. .com and .net and .org are on a separate system.

  7. #7
    Senior Member -Oz-'s Avatar
    Join Date
    Mar 2004
    Location
    Phoenix, AZ
    Posts
    545

    Default

    Yeah, my .us beat my .com by about a day.
    Dan Blomberg

  8. #8
    Senior Member
    Join Date
    Mar 2004
    Location
    Winnipeg, MB
    Posts
    257

    Default

    I seen one of my .CA domains resolve just over 3 hours. It was great.
    Andy

  9. #9
    Member
    Join Date
    Mar 2004
    Posts
    80

    Default

    my .biz worked in like 30min... 1 ownz j00... (joke :P)

    everything works, i'm all froody now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •