Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: installing wordpress as homepage

  1. #11
    Member
    Join Date
    Feb 2005
    Posts
    34

    Default

    Something must be wacky- every time I set up a redirect it doesn't work initially.

    This is my redirect:
    Domain Directory Redirect Url Type Match WWW
    ALL / http://fourstrokedesign.com/content permanent

    The intent is to redirect all entries off the root to the content subdirectory. It works fine on a different install, but FF tells me I have a redirect loop.

  2. #12
    Member
    Join Date
    Feb 2005
    Posts
    34

    Default

    Here's a video that explains how to do just this in cpanel. But it doesn't work for me.

    http://wptweaks.info/2009/05/how-to-...-using-cpanel/

    (I've turned in a ticket, I'll follow up when it is resolved)

  3. #13
    Member
    Join Date
    Feb 2005
    Posts
    34

    Default

    Okay, here's the deal- for some reason cpanel was not doing the same change in .htaccess in my root (~www) directory.

    Jordan was able to find the difference between two versions which appeared identical in the cpanel screen:

    Code:
    RewriteRule ^/?$ "http\:\/\/tortugacharters\.net\/content" [R=301,L]
    Works, but:

    Code:
    RewriteRule ^.*$ "http\:\/\/fourstrokedesign\.com\/content" [R=301,L]
    He got it working by editing it by hand.

  4. #14
    Junior Member
    Join Date
    Mar 2004
    Location
    Nashville, TN
    Posts
    20

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •