Results 1 to 5 of 5

Thread: help with creating new account in WHM as sub domain

  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    4

    Default help with creating new account in WHM as sub domain

    Hi All,
    I've created a new account in WHM as a sub domain of a current domain I'm hosting here. I've been able to access the cpanel of the new sub domain account and able to SSH into sub domain account. I have an index.html file in the public_html directory.

    Example:
    I have a domain on the dathorn server: mydomain.com
    created a new accout in WHM (same dathorn server): subdomain.mydomain.com

    I have the index.html file in /home/username/public_html/
    (this was the directory structure create by WHM)
    'username' represents the user name created for the new account.

    When I point my browser to subdomain.mydomain.com I'm redirected to
    http://subdomain.mydomain.com/cgi-sy...ultwebpage.cgi

    it doesn't see my index.html file.

    Any tips?
    thanks

  2. #2
    Junior Member
    Join Date
    Apr 2004
    Posts
    4

    Default

    Update:

    I found I'm able to access the index.html file at:
    www.mydomain.com/~username
    and
    subdomain.mydomain.com/~username

    I was expecting subdomain.mydomain.com to point to be my 'web root' for this new account.
    Did I do something wrong?

    For what I'm doing, it doesn't make any difference. But, how do I make subdomain.mydomain.com as the web root?

  3. #3
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,639

    Default

    Please try clearing your browser's cache. If this doesn't work you'll need to submit a ticket with the specific subdomain in question so that we can take a look.

  4. #4
    Junior Member
    Join Date
    Apr 2004
    Posts
    4

    Default



    Embarrassing. But, that was it. I should know better.

    Thanks Andrew.

  5. #5
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,639

    Default

    You're very welcome. Glad it worked. Browser's like to cache those cPanel redirects.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •