Results 1 to 3 of 3

Thread: SSL Mail Access: mail.gzo.com has no assigned ip address

  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    19

    Default SSL Mail Access: mail.gzo.com has no assigned ip address

    Good evening

    My CPanel Mail Configuration says, that I have to use for SSL Mail Access:

    Incoming Server: mail.gzo.com
    IMAP: Port 993
    POP3: Port 995

    Outgoing Server: mail.gzo.com
    SMTP: Port 465

    Unfortunately, mail.gzo.com has no assigned IP Address, therefore Outlook reports: "Mail Server not found".

    Can you help me, please?

    Thanks a lot in advance,
    kind regards,
    Thomas

  2. #2
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,634

    Default

    mail.gzo.com is not a valid address so I'm not sure why it would be reporting that. You should use your server's full host address as listed in your account info in our portal. You can also just use your domain but this will prompt a SSL warning. If you require further assistance please go ahead and submit a ticket.

  3. #3
    Junior Member
    Join Date
    Apr 2004
    Posts
    19

    Default

    AndrewT, thank you very much, just for other readers: I used
    cpanel75.gzo.com
    as the SMTP and POP3 server and now it works :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •