Results 1 to 2 of 2

Thread: Critical Joomla 3.x Security Update - PATCH NOW!

  1. #1
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,634

    Default Critical Joomla 3.x Security Update - PATCH NOW!

    Joomla 3.4.5 has been released which fixes a critical remote and unauthenticated SQL injection vulnerability that is present in all 3.2+ versions. This can permit a complete compromise of an existing Joomla website and as such you need to update immediately!

    More details: https://www.joomla.org/announcements...-released.html

  2. #2
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,634

    Default

    We have implemented an additional mod_security rule which should help to stop any exploit attempts on clients' Joomla instances. This does not, however, reduce the importance of applying this update ASAP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •