Results 1 to 2 of 2

Thread: Critical Joomla Security Update - ALL VERSIONS - PATCH NOW!

  1. #1
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,634

    Default Critical Joomla Security Update - ALL VERSIONS - PATCH NOW!

    This remote code execution vulnerability is already being exploited and affects all versions of Joomla from 1.5 onward. All Joomla instances must be updated immediately otherwise they will be compromised if they haven't been already. We'll be continuing to adjust our mod_security rules to limit the impact of this vulnerability but the best solution is to update your Joomla. More details are available here and here.

  2. #2
    Administrator AndrewT's Avatar
    Join Date
    Mar 2004
    Location
    Tulsa, OK
    Posts
    3,634

    Default

    A few further details can also be found on our blog post here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •