Results 1 to 4 of 4

Thread: Traceroute shows Planet is timing out?

  1. #1
    Junior Member
    Join Date
    Mar 2004
    Posts
    19

    Default Traceroute shows Planet is timing out?

    Hi,.
    I have a customer who for 2 months is only able to get to their email/web site from the server 50% of the time, it is up for 2 hours and down for 3 hours. This is been going on for months. I can not replicate the problem from my ISP/part of the country.

    FYI: They can go anywhere else on the web consistently, except for any of the sites that are on 'my' server.

    We did a trace route today, during a downtime, and found out it timing out a the Planet.

    Any idea? I am on 14b, I would appreciate help / sugggestions on this.

  2. #2
    Senior Member Jonathan's Avatar
    Join Date
    Mar 2004
    Location
    Daytona Beach, FL / Rochester, NY / Coeur d'Alene, ID
    Posts
    1,229

    Default

    Possibly him him/her go to 'whatismyip.com'
    and get the IP address; and submit a ticket to
    see if that IP range is blocked or something.
    "How can someone be so distracted yet so focused?"
    - C

  3. #3
    Senior Member sdjl's Avatar
    Join Date
    Mar 2004
    Location
    London, UK.
    Posts
    502

    Default

    Can your customer access any of the other servers being hosted at the planet?
    Or is it just the one you're on?
    If it's all of them, then i'd suspect their ISP has a few connectivity issues and suggest they raise a ticket with that ISP.
    Otherwise... It could be an IP block, although i'd doubt it as it would be blocked, not inconsistant access.

    Are they running any firewall or privacy software that might be preventing them the access?

    David

  4. #4
    Member
    Join Date
    Apr 2004
    Posts
    30

    Default

    I got the same problem with my site(website and email). Andrew gave all he could to help, and my ISP says it's not their problem. it happens to alot of people. Some in australia, some in italy, some here in Canada...but 50% of the time they have asolutely no problems accessing the site. There's no downtime on the site either (mirror01.dathorn.com) and I'm able to access all other sites on the web

    Maybe there's something wrong with The Planet that we're not sure of?

    Anthony
    Last edited by Anthony; 04-10-2007 at 06:47 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •